Website problem. Can anyone tell me how this happened?

Discussion in 'IT & Internet' started by Hollyberry, Nov 24, 2009.

Thread Status:
Not open for further replies.
  1. Hollyberry

    Hollyberry UKBF Newcomer

    12 2
    I set up a website to sell my house.
    Someone on a forum (nothing to do with property and not this one) asked me for details so I sent a link to my website.
    This person, thinking he was being helpful, posted it on a forum.
    I clicked on the link and it took me, not to my website, but into my account at the website's host--showing all my details--address, payment method etc....

    I clicked and reclicked, opened new windows and tried--same thing.

    Have emailed web hosting but no reply yet.
    Can anyone tell me what happened? The link was exactly the same as the one that had previously taken everyone to my site with all its text, photos etc....
    (The link has been removed & I've changed passwork, not stored it and logged out, which I hope will maintain some security)
     
    Posted: Nov 24, 2009 By: Hollyberry Member since: Nov 24, 2009
    #1
  2. scothost

    scothost UKBF Enthusiast

    298 78
    Does not mean it took everyone else into the account. Probably the fact you were logged in and had a cookie set, you clicking on the link took you straight into the admin panel.

    Happens with me sometimes as well.
     
    Posted: Nov 25, 2009 By: scothost Member since: Aug 29, 2009
    #2
  3. LicensedToTrade

    LicensedToTrade UKBF Legend

    6,297 2,138
    As ScotHost has rightly said it was probably the result of cookies being stored from when you last logged in. This is a local phenomenon and nothing worry about. If anyone else not using your computer had visited the same said link then they would not be taken to the cPanel as you were, they would simply be taken to whichever directory the URL pointed to.
     
    Posted: Nov 25, 2009 By: LicensedToTrade Member since: Nov 7, 2009
    #3
  4. nickpp

    nickpp UKBF Contributor

    236 11
    a link to the site should not take you direct to the cpanel.
    Did you try it on another computer?
     
    Posted: Nov 25, 2009 By: nickpp Member since: Aug 11, 2008
    #4
  5. scrizzle

    scrizzle UKBF Contributor

    238 21
    Maybe because you were logged in already?
     
    Posted: Nov 26, 2009 By: scrizzle Member since: Mar 3, 2008
    #5
  6. Quak

    Quak UKBF Newcomer

    2 1
    As others have already said, it was most likely because you were logged into the adminstration area and so you were given access.

    Everyone else would have just seen the page with the ad.
     
    Posted: Nov 26, 2009 By: Quak Member since: Nov 26, 2009
    #6
    • Thanks Thanks x 1
  7. Hollyberry

    Hollyberry UKBF Newcomer

    12 2
    Thanks--in the cold light of the next day, and helpful replies, it didn't seem so bad!
    Thanks for all the replies
     
    Posted: Nov 26, 2009 By: Hollyberry Member since: Nov 24, 2009
    #7
Thread Status:
Not open for further replies.