Monitor insisting on using onboard graphics rather than dedicated card

Discussion in 'IT & Internet' started by danny156, Mar 7, 2013.

Thread Status:
Not open for further replies.
  1. danny156

    danny156 UKBF Regular Free Member

    140 5

    I have recently bought a Dell U2713 but couldn't get it up to its max res via HDMI it was stuck at 1080p - after doing some digging I found in the nvidia settings that it was set to use the onboard graphics as default

    once I changed this I was able to get the monitor to display high res through VGA (not max so assumed that was VGA max res) but whenever I plug in via HDMI it insists on using the onboard graphics rather than the graphics card and I have no idea how to change it ?

    I am running it on a Samsung RF 711 with a Nvidia 540M graphics card

    So how do I go about fixing this .. ?

    Any advice appreciated

    Posted: Mar 7, 2013 By: danny156 Member since: Jan 11, 2011
  2. Offsite_I.T

    Offsite_I.T UKBF Newcomer Free Member

    5 0
    When you say you are plugging in the HDMI and it is using the onboard graphics...

    Is the HDMI-out port actually located on the graphics card or higher up where all the USB Ports are etc.?
    Posted: Mar 7, 2013 By: Offsite_I.T Member since: Mar 1, 2013
  3. webboy

    webboy UKBF Regular Free Member

    192 11
    Try looking as the bios and disabling the on-board card to force it to use the graphic card also update the drives . I recommended you get a good Tec who know his stuff as this is an area not to be playing around with
    Posted: Mar 11, 2013 By: webboy Member since: Feb 27, 2007
  4. smo

    smo UKBF Ace Free Member

    2,094 336
    Disable on board graphics in the bios and ensure you are plugged into the graphics card directly and not one of the on board ports.
    Posted: Mar 12, 2013 By: smo Member since: Apr 3, 2010
  5. astutiumRob

    astutiumRob UKBF Ace Full Member - Verified Business

    1,314 241
    Has it not got a "switch monitor" function button on the keyboard (my sony does) FN-F7
    Posted: Mar 12, 2013 By: astutiumRob Member since: May 5, 2004
Thread Status:
Not open for further replies.