email stopped sending Socket Error: 10013, Error Number: 0x800CCC0E

Discussion in 'IT & Internet' started by CabinLIving, Jan 29, 2011.

Thread Status:
Not open for further replies.
  1. CabinLIving

    CabinLIving UKBF Newcomer Free Member

    86 9
    I have tried various email accounts with different hosts this morning and none of them are sending mail. Using windows mail and have norton360 security. Anyone any ideas why this should have stopped working today?

    Regards

    Fraser
     
    Posted: Jan 29, 2011 By: CabinLIving Member since: Jan 22, 2011
    #1
  2. stugster

    stugster UKBF Legend Full Member

    9,345 2,078
    Who is your ISP?
     
    Posted: Jan 29, 2011 By: stugster Member since: Feb 1, 2007
    #2
  3. CabinLIving

    CabinLIving UKBF Newcomer Free Member

    86 9
    I have tried an mail with two ISP accounts one with lcn and another with uk2 which makes me think it is something local to my machine. A recent update possibly...not sure. Checked norton and it says it is up to date. Tried unchecking virus-checker on email for 15 mins but this made no difference.
     
    Posted: Jan 29, 2011 By: CabinLIving Member since: Jan 22, 2011
    #3
  4. stugster

    stugster UKBF Legend Full Member

    9,345 2,078
    No, who provides internet to your computer?
     
    Posted: Jan 29, 2011 By: stugster Member since: Feb 1, 2007
    #4
  5. CabinLIving

    CabinLIving UKBF Newcomer Free Member

    86 9
    internet provider is orange.
     
    Posted: Jan 29, 2011 By: CabinLIving Member since: Jan 22, 2011
    #5
  6. stugster

    stugster UKBF Legend Full Member

    9,345 2,078
    Cool.. Orange are annoying. They block port 25 (SMTP), unless you use their own SMTP servers (annoying eh?).

    You have two options:

    1) Route mail through their SMTP servers
    2) Find out if the email provider allows SMTP on other ports (most will - we offer it on port 25, 26, and the normal encrypted ports)
     
    Posted: Jan 29, 2011 By: stugster Member since: Feb 1, 2007
    #6
  7. leemason

    leemason UKBF Big Shot Full Member

    3,602 527
    Sounds like something is blocking the SMTP port (assuming your Internet connection is OK). Try disabling the firewall in Norton360 temporarily to see if that is the problem.
     
    Posted: Jan 29, 2011 By: leemason Member since: Dec 11, 2006
    #7
  8. CabinLIving

    CabinLIving UKBF Newcomer Free Member

    86 9
    I've been with orange for several years so not sure why the smtp would start playing up today
     
    Posted: Jan 29, 2011 By: CabinLIving Member since: Jan 22, 2011
    #8
  9. Posilan

    Posilan UKBF Ace Full Member - Verified Business

    2,546 877
    It looks like an Orange problem. Attempts to telnet to the Orange SMTP servers from here time out and theres a few posts on Twitter of people having outgoing mail problems on Orange.

    EDIT: Port 25 does not respond, 587 (SMTP AUTH) does, so it may be your AV after all..

    EDIT2: Love the identity crisis the Orange servers have :D

     
    Last edited: Jan 29, 2011
    Posted: Jan 29, 2011 By: Posilan Member since: Dec 20, 2010
    #9
  10. CabinLIving

    CabinLIving UKBF Newcomer Free Member

    86 9
    Yep I have had to change the outgoing mail to smtp.orangehome.co.uk and uncheck outgoing mail server requires authentification ...for all my non orange email accounts. Thankyou for the tips. It is now sending.
    Article 233487 on orange support still cant post links on here yet!
     
    Posted: Jan 29, 2011 By: CabinLIving Member since: Jan 22, 2011
    #10
  11. Dominic Taylor

    Dominic Taylor UKBF Ace Full Member

    1,174 254
    Orange have apparantly recently decided to suddenly block all their clients sending mail through anything except their mailserver (smtp.orangehome.co.uk).

    We've taken a *lot* of calls on this - it took around 30min on the phone to the first lady to call at 9am then another call from someone else for us to rule out anything else. Such a pain.
     
    Posted: Jan 29, 2011 By: Dominic Taylor Member since: Jun 19, 2008
    #11
  12. stugster

    stugster UKBF Legend Full Member

    9,345 2,078
    I was under the impression Orange have had port 25 blocked for quite a while.
     
    Posted: Jan 29, 2011 By: stugster Member since: Feb 1, 2007
    #12
  13. Dominic Taylor

    Dominic Taylor UKBF Ace Full Member

    1,174 254
    Don't know the history but we had so many calls about it on Friday so they must've changed summit!

    O2 / AOL are others who are a pain too.

    Though maybe less of a pain as it means the traffic goes through their server rather than ours!
     
    Posted: Jan 29, 2011 By: Dominic Taylor Member since: Jun 19, 2008
    #13
Thread Status:
Not open for further replies.